libfm 0.1.17 released! PCManFM 0.9.10 released!

libfm, the backend of the LXDE default file manager PCManFM, just got a new release to fix some outstanding bugs.
Along with the libfm release a new PCManFM release is available, this update adds some improvements to translations.

pcmanfm-0.9.10.tar.gz, sha1: 63fa355607ba5603d4e07dffc275a780afe9e27b
libfm-0.1.17.tar.gz, sha1: 06767191b0c8fbcc12b0ad0a61cf3774f4448c86

Changelog for PCManFM
Translation updates.

Changelog for libfm
d9a0701 Returns TRUE if the version of the GTK+ header files is the same as or newer than the passed-in version, so to match <= 2.20.x, we have to match >= 2.21
355d021 it has to be true for gtk <= 2.20.1
a075bcf Add missing files for building API doc with gtk-doc.
69a5671 Fix incorrect header guards.
79285e8 Add some compatibility headers and files used with min-lib-ver.py for future gtk3 migration.
5941231 Add warning message for gtk-doc in autogen.sh and add configuration summary in configure.ac.
e55e69e * Remove generated files from version control. and Fix wrong project URL in configure.ac.
77095f2 fixed a DSO issue
18cef6b re-added docs
and some translation updates.